Vous êtes ici

Problème d'affichage aprés installation de DISPLAY SUITE

Portrait de Amani
Soumis par Amani le dim, 12/02/2017 - 03:35

Salut à tous. je viens solliciter votre aide car j'en ai besoins.
Je travail sur Drupal 7 que j'ai installé en local sur Acqui dev desktop et depuis quelques jours j'ai un problème avec l'affichage de mes nœuds. Les titres s'affichent sans le contenu.
En effet je voulais personnaliser l'affichage des mes différentes pages et articles donc j'ai installé le module Display Suite qui ne fonctionnait pas car lorsque j'applique les paramètres plus rien ne s'affiche sauf les titres. Donc j'ai dû désactiver et même désinstaller le module Display Suite mais le problème existe toujours. Rien ne s'affiche toujours sauf les titres et même le formulaire remplissage de connexion des utilisateurs ne s'affiche pas aussi sauf le titre qui apparaît COMPTE UTILISATEUR et le formulaire ne s'affiche pas. mais en ce qui concerne la page d'administration telle que :( Tableau de bord Contenu Structure Apparence Personnes Module Configuration Rapports Aide) s'affiche sans problème.
donc j'ai besoins que quelqu'un m'aide à résoudre ce problème qui me fatigue depuis des jours. Merci

Partager ce contenu

Ajouter un commentaire

HTML filtré

  • Les adresses de pages web et de courriels sont transformées en liens automatiquement.
  • Tags HTML autorisés : <a> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Les lignes et les paragraphes vont à la ligne automatiquement.

Texte simple

  • Aucune balise HTML autorisée.
  • Les adresses de pages web et de courriels sont transformées en liens automatiquement.
  • Les lignes et les paragraphes vont à la ligne automatiquement.
By submitting this form, you accept the Mollom privacy policy.